Jump to content
Anime in Evidenza
Manga in Evidenza
Sign in to follow this  
Necromancer

ADSL Alice e vista difettoso?

Recommended Posts

Aiutatemi! Sto impazzendo: Uso al momento Alice ADSL Gate 2 Plus tramite wi-fi (wireless) ma essendo lento in certi momenti (a volte cadeva proprio la connessione), tempo fa riuscii a connettermi con la banda larga e la connessione era MAGNIFICA. Era molto stabile ed ero contentissimo, un paio di giorni fa invece mentre disinstallavo cianfrusaglie sul pc mi ritrovo senza banda larga: Vede solo la connessione di Alice tramite wireless.. non riesco nè a trovare nè a creare una banda larga!!!

Prima di tutto non vedo più nemmeno il mio programma di rete locale "Hamachi", solo e solo la connessione wireless.. Poi non riesco a trovare nessuna banda larga, 3° non riesco a crearne una (Mi dice: "Procedura guidata: Impossibile creare la connessione" senza minima spiegazione), 4° è che almeno prima la banda larga si connetteva automaticamente se non ci fosse connessa una oppure se internet non era connesso, ora però non ne vedo alcuna traccia!

Non avete idea di quante cose insensate ho fatto in tutto il pomeriggio.. Se pensate che non abbia provato/capito qualcosa ditemi/chiedetemi

Sono pronto a qualsiasi cosa basta che ci sia una assicurazione di riavere bande larghe al 100% ç_ç

PS: Uso il vista. Non sono affatto sicuro ma sembra che abbia perso alcuni driver a riguardo e ora non so + cosa fare..

 

Grazie mille in anticipo! ^^

Share this post


Link to post
Share on other sites

Sei hai dubbi sui driver, scaricati un programma che ti fa vedere tutte le cose installate del tuo pc con relativi driver da usare o guarda nelle periferiche se ti da qualche segnale di mancanza Driver. Di certo la cosa è molto strana, visto che per natura dovrebbe farti creare senza problemi connessioni nuove a meno che tu non sei amministratore del tuo pc. Con Banda larga intendi intendi collegamento via lan con cavo ethernet? In ogni caso controlla che la porta di collegamento non abbia danni e se è una scheda controlla i driver. Io tempo fa ne ho bruciata una e quindi l'ho cambiata.

Share this post


Link to post
Share on other sites

Grazie mille Trunks mi si è accesa la lampadina! Tempo fa forse credo di aver accidentalmente disabilitato la funzione di amministratore :|

Ora provo a vedere

 

EDIT: Niente da fare.. Sono sempre admin assoluto ma impotente.. proverò il tuo consiglio per il controllo driver.. :mhmm:

 

EDIT: Ho reinstallato il vista (tutto il disco C), ora ho risolto tutto anche se mi dispiace per molti programmi che mi ero scaricato ù_ù

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...