Jump to content
Anime in Evidenza
Manga in Evidenza
Sign in to follow this  
marte9020

Tutorial: Creare una gif animata

Recommended Posts

io ho un problema: quando arrivo al passaggio 5, nel riquadro dove in teoria mi mette il video per vedere che fotogrammi mettere, non ho il video ma un riquadro bianco..

ho provato a cambiare il formato in .mov ma nulla mi esce sempre bianco, così non riesco a capire quali fotogrammi voglio...

Share this post


Link to post
Share on other sites
io ho un problema: quando arrivo al passaggio 5, nel riquadro dove in teoria mi mette il video per vedere che fotogrammi mettere, non ho il video ma un riquadro bianco..

ho provato a cambiare il formato in .mov ma nulla mi esce sempre bianco, così non riesco a capire quali fotogrammi voglio...

 

I codec che hai nel computer sono aggiornati, o almeno hai installato quelli per riprodurre i filmati di quicktime e real player?

Comunque prova con il formato .mpg dovrebbe andare tranquillamente

Share this post


Link to post
Share on other sites

ok avevi ragione ma ora ho un altro problema...quando vado a trasportare i livelli nel nuovo documento, me ne porta solo uno nonostante siano tutti selezionati

Share this post


Link to post
Share on other sites

:mhmm: è strano, prova a riavviare il programma e vedere se continua. Al massimo puoi comunque trasportarli uno ad uno e poi andare a selezionarli tutti nella nuova immagine e poi li centri insieme.

 

Per farlo li selezioni tutti insieme anche allo sfondo dell'immagine (quello bianco generalmente che si chiama "Sfondo"), selezioni lo strumento "Sposta" e nella barra del menù dello strumento selezioni "Centra verticalmente" e "Centra orizzontalmente".

Share this post


Link to post
Share on other sites

avevi ragione ho provato a trasportarli uno a uno ed è venuto...solo che non riesco a visualizzarlo come immagine, devo per forza mettere il link, sai perchè???forse è troppo pesante???

 

 

http://img141.imagevenue.com/img.php?image=534672552_Senza_titolo_1_122_368lo.gif[/center]

Share this post


Link to post
Share on other sites

No, la pesantezza non c'entra, è il sito che ti da dei collegamenti sballati. Ad esempio aprendo il link della tua immagine con chrome, cliccandoci sopra con il destro, selezionando "apri immagine in un'altra scheda" e copiando il collegamento che ti da nel campo del forum l'immagine viene mostrata per un po' ma poi è come se il collegamento fosse sbagliato.

Ho provato ad utilizzare gli altri collegamenti che ti fornisce ma non li accetta sul forum, da un messaggio di errore.

Potresti provare o con siti di file hosting generici, ad esempio archive-host (in francese), oppure con deviantART o anche photobucket

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...