Jump to content
Anime in Evidenza
Manga in Evidenza
  • 0
Sign in to follow this  
marte9020

Antibanner

Question

Solo a me succede che anche abilitando i banner pubblicitari dal forum continua ad apparire insistentemente il messaggio per abilitarli così da poter visualizzare il sito?

Uso Kaspersky che ha il plugin integrato per questo (al momento per visualizzare il forum devo o disabilitarlo o bypassare il blocco).

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Uso FireFox Nightly con UBlock Origin e mi succedeva uguale, una volta eliminato il filtro di uBlock funziona correttamente... anche se le pubblicità continuano a non comparire, c'è il quadrato vuoto.

Share this post


Link to post
Share on other sites
  • 0

Il test l'ho fatto con adblock e funzionava correttamente.

Con kaspersky ho provato ora e non ho trovato difficoltà.

 

Con ublock origin dovrei testare :mhmm:

Share this post


Link to post
Share on other sites
  • 0

comunque la pagina e le funzionalità del forum vanno tutte bene, sono solo i riquadri dove dovrebbe comparire la pubblicità che sono vuoti con la scritta ADV.

Aggiungo anche le altre protezioni che uso anche se non dovrebbero interferire però non si sa mai:

 

SoyBoot SD (free edition).

Web Companion.

Antivirus quello base di win 7... praticamente è come se non ci fosse.

Share this post


Link to post
Share on other sites
  • 0

Se il messaggio non lo ricevi più e gli adv non li vedi, vuol dire che hai qualcosa che ti blocca gli adv ed esclude il messaggio.

Share this post


Link to post
Share on other sites
  • 0

Suppongo sia qualcosa di Nightly dato che spyboot funziona in modo passivo da quando hanno tolto il tea-timer (mi pare si chiamasse così la loro protezione attiva) sulla versione free, l'antivirus di win 7 neanche a prenderlo in considerazione dato che è nullo, forse riesce a rilevare virus di dieci anni fà ma qualcosa di moderno dubito... mentre web companion che funziona solo in tempo realeo non mi ha mai dato un avviso che avesse rilevato qualcosa di sospetto... forse è cieco pure lui come l'antivirus... a parte questo in circa 3 anni mi sono preso solo due malware, di quelli che ti cambiano la pagina iniziale del broweser e il motore di ricerca predefinito, quindi tutto sommato penso che vado abbastanza bene.

 

P.S.

 

Visitare i siti "loschi" è la normalità per questo computer anche se per lo più ci vado con Linux, direi il 70% delle volte che vado li sono con Lubuntu mentre il 30% con win 7.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...